  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.wilsonpost.com/content/tncms/live/" />
<meta name="keywords" content="mary moss, funeral home, historic gallatin cemetery, worship, liturgy, wayne lackey, condolence, betty gilbert, clarence moss" />
<meta name="news_keywords" content="mary moss, funeral home, historic gallatin cemetery, worship, liturgy, wayne lackey, condolence, betty gilbert, clarence moss" />
<meta name="description" content="Mary Moss, 91 of Castalian Springs, passed away Sunday, April 19, 2020." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wilsonpost.com/obituaries/mary-moss/article_257088ea-835a-11ea-8f4f-f32cad64f53d.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/wilsonpost.com/content/tncms/assets/v3/editorial/2/ce/2ceb06ea-835a-11ea-aa48-3baed5d17b57/5e9e28a6d127b.image.jpg?resize=505%2C630" />
<meta property="og:image:width" content="505" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Mary Moss" />
<meta property="og:description" content="Mary Moss, 91 of Castalian Springs, passed away Sunday, April 19, 2020." />
<meta property="og:site_name" content="The Wilson Post" />
<meta property="og:section" content="Obituaries" />
<meta property="fb:app_id" content="541876619166504" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wilsonpost.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wilsonpost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.283a56fedff7efcb2c4ed8cc77ad27a7.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wilsonpost.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Noto+Serif"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wilsonpost.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.93ba289b1a2aa847633520d7a43d11ed.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.164.0"},"page":{"grid":"boxy","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":293},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"257088ea-835a-11ea-8f4f-f32cad64f53d","app":"editorial"},"google":{"ua":"UA-55346558-2"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/11221/cc.js?ns=_cc11221" id="LOTCC_11221"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11221.add('tp', 'TNNW');
		_cc11221.add('act', ' User Login');
		_cc11221.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc11221.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/wilsonpost.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wilsonpost.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wilsonpost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wilsonpost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wilsonpost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wilsonpost.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wilsonpost.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wilsonpost.com/content/tncms/ads/impressions.js?_dc=1587427537.temp"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wilsonpost.com/content/tncms/ads/traffic.js?_dc=1587360937"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wilsonpost.com/content/tncms/ads/settings.js?_dc=1536092608"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["mary moss","funeral home","historic gallatin cemetery","worship","liturgy","wayne lackey","condolence","betty gilbert","clarence moss"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/wilsonpost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/wilsonpost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/wilsonpost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/wilsonpost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/wilsonpost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/wilsonpost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/wilsonpost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/wilsonpost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wilsonpost.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wilsonpost.com/obituaries';
            
                gptAdSlots['ad-825367'] = googletag.defineSlot(adUnit, [2, 1], 'ad-825367').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-825367'].setTargeting('pos', ['fixed-impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wilsonpost.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [120,60]).addSize([1200, 0], [120,60]).build();
                gptAdSlots['ad-603993'] = googletag.defineSlot(adUnit, [[120,60]], 'ad-603993').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-603993'].setTargeting('pos', ['block-weather-sponsor','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"danger","button_text":"Subscribe or contribute","button_url":"\/contribute","card_shape":"rounded_rectangle","content_text":"Now, more than ever, the world needs trustworthy reporting\u2014but good journalism isn\u2019t free. Please support us by subscribing or making a contribution.","content_text_color":"light","content_text_shadow":"enabled","display_again":"24","display_timer":"1","display_triggers":"visitor_enter","headline_shadow":"enabled","headline_size":"large","headline_text":"Support Local Journalism","headline_text_color":"light","image":{},"image_display":"background","overlay_action":"centered","utm_campaign_name":"contribute","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","sticker_shape":"disabled","sticker_color":"#333333","sticker_icon":"exclamation","sticker_icon_color":"white","lead_in":"","lead_text_color":"dark","lead_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","show_audience":"","hide_audience":"","block_id":"896201"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wilsonpost.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90]]).build();
                gptAdSlots['ad-825368'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-825368').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-825368'].setTargeting('pos', ['fixed-leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wilsonpost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wilsonpost.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wilsonpost.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wilsonpost.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-825373'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-825373').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-825373'].setTargeting('pos', ['fixed-big-ad-middle']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wilsonpost.com/obituaries';
            
                gptAdSlots['ad-590559'] = googletag.defineSlot(adUnit, [300,250], 'ad-590559').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-590559'].setTargeting('pos', ['300x250-rightrail-mid-two','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wilsonpost.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-825376'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-825376').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-825376'].setTargeting('pos', ['fixed-big-ad-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wilsonpost.com/obituaries';
            
                gptAdSlots['ad-664851'] = googletag.defineSlot(adUnit, [300,250], 'ad-664851').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-664851'].setTargeting('pos', ['sticky-side-right-rail-ad','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wilsonpost.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], 320, 50]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-825370'] = googletag.defineSlot(adUnit, [[320,50],[728,90]320,50],[728,90],[970,90],[970,250]], 'ad-825370').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-825370'].setTargeting('pos', ['fixed-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wilsonpost.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-634055'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-634055').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-634055'].setTargeting('pos', ['ads-anchor-sticky','atf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wilsonpost.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Mary Moss | Obituaries | wilsonpost.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #007642; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #2420A0; } .fixed-nav #main-navigation { background-color: #2420A0 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #2420A0; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.wilsonpost.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Mary Moss | Obituaries | wilsonpost.com" href="http://www.wilsonpost.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.wilsonpost.com/obituaries/mary-moss/article_257088ea-835a-11ea-8f4f-f32cad64f53d.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/wilsonpost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            


<script>
$(document).ready(function(){
    $(".mega-nav_weather-right .weather-index-hourly-container .weather-title").html("<span class='far tnt-clock'></span> Next 8 Hours");
    $("#main-nav_menu .home>a").html("<span class='fas tnt-home'></span><b class='caret'></b>");
    
   
});
</script>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-257088ea-835a-11ea-8f4f-f32cad64f53d section-obituaries type-article infinity-disabled" data-path="/obituaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wilsonpost.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.164.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fobituaries&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=293&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=257088ea-835a-11ea-8f4f-f32cad64f53d&tncms.asset.app=editorial&tncms.google.ua=UA-55346558-2&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.wilsonpost.com",
  secureDomain: "wilsonpost.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":null,"type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-580999" class="tncms-block hidden-md hidden-lg"><div id="user-controls-580999" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.wilsonpost.com/users/signup/?referer_url=https%3A%2F%2Fwww.wilsonpost.com%2Fobituaries%2Fmary-moss%2Farticle_257088ea-835a-11ea-8f4f-f32cad64f53d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.wilsonpost.com/users/login/?referer_url=https%3A%2F%2Fwww.wilsonpost.com%2Fobituaries%2Fmary-moss%2Farticle_257088ea-835a-11ea-8f4f-f32cad64f53d.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wilsonpost.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-580999').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wilsonpost.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wilsonpost.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wilsonpost.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-580999').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wilsonpost.com/users/logout/" id="user-logout-form-580999"><input type="hidden" name="referer_url" value="https://www.wilsonpost.com/obituaries/mary-moss/article_257088ea-835a-11ea-8f4f-f32cad64f53d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="https://www.simplecirc.com/subscribe/the-wilson-post"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="https://www.simplecirc.com/subscriber_login/the-wilson-post"  target="_blank" rel="noopener" class="nav-link tnt-section-other-subscription-services">Other Subscription Services</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="/site/rack_locations.html"  class="nav-link tnt-section-rack-locations">Rack Locations</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/government/"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/lebanon/"  class="nav-link tnt-section-lebanon">Lebanon</a>
                                </li><li>
                                    <a href="/news/mt_juliet/"  class="nav-link tnt-section-mt-juliet">Mt. Juliet</a>
                                </li><li>
                                    <a href="/news/watertown/"  class="nav-link tnt-section-watertown">Watertown</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/youth/"  class="nav-link tnt-section-youth">Youth</a>
                                </li><li>
                                    <a href="/sports/gameday/"  class="nav-link tnt-section-gameday-prep-sports">GameDay- Prep Sports</a>
                                </li><li>
                                    <a href="/sports/college"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/community/our_feathered_friends/"  class="nav-link tnt-section-our-feathered-friends">Our Feathered Friends</a>
                                </li><li>
                                    <a href="/community/woman_of_wilson/"  class="nav-link tnt-section-woman-of-wilson">Woman of Wilson</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/galleries/"  class="nav-link tnt-section-galleries">Galleries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/photo_galleries"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://www.bargainbrowser.com/classifieds/wilsonpost/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/public_notices/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li><li>
                                    <a href="https://www.bargainbrowser.com/classifieds/wilsonpost/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/main_street_today/"  class="nav-link tnt-section-main-street-today">Main Street Today</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-msm-publications">MSM Publications</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.cheathamcountyexchange.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-cheatham-county">Cheatham County</a>
                                </li><li>
                                    <a href="https://www.dicksonpost.com"  target="_blank" rel="noopener" class="nav-link tnt-section-dickson-post">Dickson Post</a>
                                </li><li>
                                    <a href="https://fortcampbell-courier.com"  target="_blank" rel="noopener" class="nav-link tnt-section-fort-cambell-courier">Fort Cambell Courier</a>
                                </li><li>
                                    <a href="http://www.gallatinnews.com"  target="_blank" rel="noopener" class="nav-link tnt-section-gallatin-news">Gallatin News</a>
                                </li><li>
                                    <a href="http://www.hendersonvillestandard.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-hendersonville-standard">Hendersonville Standard</a>
                                </li><li>
                                    <a href="https://www.mainstreetclarksville.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-main-street-clarksville">Main Street Clarksville</a>
                                </li><li>
                                    <a href="https://www.mainstreet-nashville.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-main-street-nashville">Main Street Nashville</a>
                                </li><li>
                                    <a href="https://www.mainstreetpreps.com"  target="_blank" rel="noopener" class="nav-link tnt-section-main-street-preps">Main Street Preps</a>
                                </li><li>
                                    <a href="http://www.murfreesboropost.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-murfreesboro-post">Murfreesboro Post</a>
                                </li><li>
                                    <a href="http://www.robertsoncountyconnection.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-the-connection">The Connection</a>
                                </li><li>
                                    <a href="http://www.theportlandsun.com"  target="_blank" rel="noopener" class="nav-link tnt-section-the-portland-sun">The Portland Sun</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-580995" class="tncms-block hidden-md hidden-lg"><section id="block-580995" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-580995" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-580995" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-580995-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-580995-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-580995-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-580995').submit();
        return false;
    });

    $('#site-search-580995').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-580995 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-580995 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-580995-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-825367" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-825367" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-825367');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://www.simplecirc.com/subscribe/the-wilson-post"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-580998" class="tncms-block"><div id="user-controls-580998" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.wilsonpost.com/users/signup/?referer_url=https%3A%2F%2Fwww.wilsonpost.com%2Fobituaries%2Fmary-moss%2Farticle_257088ea-835a-11ea-8f4f-f32cad64f53d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.wilsonpost.com/users/login/?referer_url=https%3A%2F%2Fwww.wilsonpost.com%2Fobituaries%2Fmary-moss%2Farticle_257088ea-835a-11ea-8f4f-f32cad64f53d.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wilsonpost.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-580998').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wilsonpost.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wilsonpost.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wilsonpost.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-580998').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wilsonpost.com/users/logout/" id="user-logout-form-580998"><input type="hidden" name="referer_url" value="https://www.wilsonpost.com/obituaries/mary-moss/article_257088ea-835a-11ea-8f4f-f32cad64f53d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-580996" class="tncms-block"><div class="follow-links-580996 pull-right">
    
    <section id="block-580996" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/TheWilsonPost" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/WilsonPostNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCIyInnZvxjBTG4395efLqgg " title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
             <li>
                <a href="/search/?q=&t=article&l=100&d=&d1=&d2=&s=start_time&sd=desc&nsa=eedition&&f=rss" title="RSS feed" target="_blank" class="btn btn-xs btn-link tb">
                    <i class="fas tnt-rss"></i>
                    <span class="sr-only">Live stream</span>
                </a>
            </li>
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wilsonpost.com",
  "sameAs" : ["http://facebook.com/TheWilsonPost","http://twitter.com/WilsonPostNews","https://www.youtube.com/channel/UCIyInnZvxjBTG4395efLqgg "] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-580996 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-580946" class="tncms-block a"><section id="block-580946" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wilsonpost.com/content/tncms/custom/image/63d6f470-838a-11e7-9a5a-07be1561b77a.png?resize=200%2C30 200w, https://bloximages.newyork1.vip.townnews.com/wilsonpost.com/content/tncms/custom/image/63d6f470-838a-11e7-9a5a-07be1561b77a.png?resize=300%2C46 300w, https://bloximages.newyork1.vip.townnews.com/wilsonpost.com/content/tncms/custom/image/63d6f470-838a-11e7-9a5a-07be1561b77a.png?resize=400%2C61 400w, https://bloximages.newyork1.vip.townnews.com/wilsonpost.com/content/tncms/custom/image/63d6f470-838a-11e7-9a5a-07be1561b77a.png?resize=540%2C82 540w, https://bloximages.newyork1.vip.townnews.com/wilsonpost.com/content/tncms/custom/image/63d6f470-838a-11e7-9a5a-07be1561b77a.png?resize=750%2C114 750w, https://bloximages.newyork1.vip.townnews.com/wilsonpost.com/content/tncms/custom/image/63d6f470-838a-11e7-9a5a-07be1561b77a.png?resize=1200%2C182 1200w, https://bloximages.newyork1.vip.townnews.com/wilsonpost.com/content/tncms/custom/image/63d6f470-838a-11e7-9a5a-07be1561b77a.png?resize=1700%2C258 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-581000" class="tncms-block pull-left"><div id="weather-581000" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=37087" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">68&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-603993" class="tncms-block weather-sponsor pull-left"><div class="tnt-ads-container text-center  " >
        <div id="ad-603993" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-603993');
                        googletag.pubads().refresh([gptAdSlots['ad-603993']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-585514" class="tncms-block"><section id="block-585514" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-585514" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-585514" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-585514-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-585514-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-585514-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-585514').submit();
        return false;
    });

    $('#site-search-585514').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-585514 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-585514 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-585514-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-580991" class="tncms-block m"><section id="block-580991" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wilsonpost.com/content/tncms/custom/image/a2310a7a-76d4-11e7-a075-5bd8fa598a3e.png?resize=200%2C30 200w, https://bloximages.newyork1.vip.townnews.com/wilsonpost.com/content/tncms/custom/image/a2310a7a-76d4-11e7-a075-5bd8fa598a3e.png?resize=300%2C45 300w, https://bloximages.newyork1.vip.townnews.com/wilsonpost.com/content/tncms/custom/image/a2310a7a-76d4-11e7-a075-5bd8fa598a3e.png?resize=400%2C60 400w, https://bloximages.newyork1.vip.townnews.com/wilsonpost.com/content/tncms/custom/image/a2310a7a-76d4-11e7-a075-5bd8fa598a3e.png?resize=540%2C81 540w, https://bloximages.newyork1.vip.townnews.com/wilsonpost.com/content/tncms/custom/image/a2310a7a-76d4-11e7-a075-5bd8fa598a3e.png?resize=750%2C113 750w, https://bloximages.newyork1.vip.townnews.com/wilsonpost.com/content/tncms/custom/image/a2310a7a-76d4-11e7-a075-5bd8fa598a3e.png?resize=1200%2C180 1200w, https://bloximages.newyork1.vip.townnews.com/wilsonpost.com/content/tncms/custom/image/a2310a7a-76d4-11e7-a075-5bd8fa598a3e.png?resize=1700%2C255 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >Home
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-about-us" href="/site/about.html" >About Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscribe" href="https://www.simplecirc.com/subscribe/the-wilson-post"  target="_blank" rel="noopener">Subscribe</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-other-subscription-services" href="https://www.simplecirc.com/subscriber_login/the-wilson-post"  target="_blank" rel="noopener">Other Subscription Services</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-terms-of-use" href="/site/terms.html" >Terms of Use</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-privacy-policy" href="/site/privacy.html" >Privacy Policy</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submission-forms" href="/site/forms/" >Submission Forms</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-rack-locations" href="/site/rack_locations.html" >Rack Locations</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-place-a-classified-ad" href="/place_an_ad/" >Place a Classified Ad</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-local-weather" href="/weather/" >Local Weather</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "><div id="tncms-block-585314" class="tncms-block mega-nav_weather-left"><div id="weather-container-585314" class="weather-container">
    <div class="weather-index-location-wrapper">
        <div class="weather-index-location pull-left">
            <h3 class="weather-title"><span class="fas tnt-map-marker-alt"></span> Lebanon, TN</h3>
        </div>
        <div class="weather-index-location-search pull-right">
            <form method="GET" action="/obituaries/mary-moss/article_257088ea-835a-11ea-8f4f-f32cad64f53d.html">
                <div class="input-group">
                    <input class="form-control" type="text" name="weather_zip" value="37087">
                    <span class="input-group-btn">
                        <button class="btn btn-default" type="submit"><span id="weather-refresh-ico" class="fas tnt-sync"></span></button>
                    </span>
                </div>
            </form>
        </div>
        <div class="clearfix"></div>
    </div>
    <script>
        $('.weather-index-location-search .btn').on(__tnt.client.clickEvent, function() {
            $('#weather-refresh-ico').replaceWith('<span id="weather-refresh-ico" class="fas tnt-sync tnt-spin"></span>');
            $(this).parents('form:first').submit();
        });
    </script><div class="weather-now-container" style="border-bottom:none;">
        <div class="row">
            <div class="col-lg-5 col-md-6 col-sm-5 col-xs-12 weather-right-now-container">
                <div class="weather-right-now">
                    <div class="weather-right-now-icon pull-left">
                        <span class="fas tnt-wi-day-sunny"></span>
                    </div>
                    <div class="pull-left">
                        <h5 class="weather-right-now-head">Right Now</h5>
                        <div class="weather-right-now-temp">68&deg;</div>
                        <div class="weather-right-now-condition">Sunny</div>
                    </div>
                    <div class="clearfix"></div>
                </div>
                <div class="weather-right-now-details">
                    <div class="pull-left">
                        <ul class="list-unstyled">
                            <li><span>Humidity:</span> 39%</li>
                            <li><span>Feels Like:</span> 68&deg;</li>
                            <li><span>Heat Index:</span> 68&deg;</li>
                            <li><span>Wind:</span> <span class="weather-index-wind-icon fas tnt-wi-wind-south-west"></span> 3 mph</li>
                            <li><span>Wind Chill:</span> 68&deg;</li>
                        </ul>
                    </div>
                    <div class="pull-left">
                        <ul class="list-unstyled">
                            <li><span>UV Index:</span> 0 Low</li>
                            <li><span>Sunrise:</span> <span class="text-uppercase">06:04:42 AM</span></li>
                            <li><span>Sunset:</span> <span class="text-uppercase">07:23:35 PM</span></li>
                            <li><span>Dew Point:</span> 42&deg;</li>
                            <li><span>Visibility:</span> 10 mi</li>
                        </ul>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
            <div class="weather-right-now-extended col-lg-7 col-md-6 col-sm-7 col-xs-12">
                <h4>Today</h4>
                <p>Overcast with rain showers at times. Low 53F. Winds WSW at 5 to 10 mph. Chance of rain 60%.</p>
                <h5>Tonight</h5>
                <p>Overcast with rain showers at times. Low 53F. Winds WSW at 5 to 10 mph. Chance of rain 60%.</p>
                <h5>Tomorrow</h5>
                <p>Mostly sunny skies. High 68F. Winds NW at 10 to 20 mph.</p>
            </div>
        </div>
    </div><ul class="weather-index-tabs nav nav-tabs">
        <li class="active"><a href="/obituaries?mode=current&amp;weather_zip=37087" rel="nofollow">Upcoming</a></li><li><a href="/obituaries?mode=radar&amp;weather_zip=37087" rel="nofollow">Radar</a></li><li><a href="/obituaries?mode=week&amp;weather_zip=37087" rel="nofollow">7 Day</a></li>
    </ul><div class="weather-index-hourly-container">
        <h4 class="weather-title"><span class="far tnt-clock"></span> Next 12 Hours</h4>
        <div class="row header-weather-cols">
            <div class="col-sm-2 col-xs-3">Time</div>
            <div class="col-sm-3 col-xs-5">Temp</div>
            <div class="col-sm-3 hidden-xs">Wind</div>
            <div class="col-sm-4 col-xs-4">Precip</div>
        </div>
        <div class="panel-group weather-panel-group">
            <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-0">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">7 PM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-day-sunny-overcast opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">68&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-west"></span> 3mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">15%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-0" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">7 PM</div>
                                    <span class="weather-index-icon fas tnt-wi-day-sunny-overcast"></span>
                                    <span class="weather-index-temp">68&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> W @ 3mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 15% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 39%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 68&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 68&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 10 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-1">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">8 PM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-night-clear opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">64&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-south-west"></span> 2mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">15%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-1" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">8 PM</div>
                                    <span class="weather-index-icon fas tnt-wi-night-clear"></span>
                                    <span class="weather-index-temp">64&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> WSW @ 2mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 15% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 46%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 64&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 64&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 10 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-2">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">9 PM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-night-clear opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">60&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-south-west"></span> 2mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">15%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-2" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">9 PM</div>
                                    <span class="weather-index-icon fas tnt-wi-night-clear"></span>
                                    <span class="weather-index-temp">60&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> SW @ 2mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 15% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 53%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 60&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 60&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 10 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-3">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">10 PM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-night-clear opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">58&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-south-west"></span> 3mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">15%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-3" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">10 PM</div>
                                    <span class="weather-index-icon fas tnt-wi-night-clear"></span>
                                    <span class="weather-index-temp">58&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> SW @ 3mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 15% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 59%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 58&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 58&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 10 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-4">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">11 PM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-night-clear opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">56&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-south-west"></span> 4mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">15%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-4" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">11 PM</div>
                                    <span class="weather-index-icon fas tnt-wi-night-clear"></span>
                                    <span class="weather-index-temp">56&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> SW @ 4mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 15% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 70%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 55&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 56&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 10 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-5">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">12 AM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-showers opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">56&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-south-west"></span> 6mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">30%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-5" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">12 AM</div>
                                    <span class="weather-index-icon fas tnt-wi-showers"></span>
                                    <span class="weather-index-temp">56&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> SW @ 6mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 30% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 73%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 55&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 56&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 10 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-6">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">1 AM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-showers opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">56&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-south-west"></span> 7mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">44%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-6" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">1 AM</div>
                                    <span class="weather-index-icon fas tnt-wi-showers"></span>
                                    <span class="weather-index-temp">56&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> SW @ 7mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 44% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 74%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 54&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 56&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 10 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-7">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">2 AM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-showers opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">56&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-south-west"></span> 9mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">62%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-7" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">2 AM</div>
                                    <span class="weather-index-icon fas tnt-wi-showers"></span>
                                    <span class="weather-index-temp">56&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> WSW @ 9mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 62% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 78%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 54&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 56&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 9 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-8">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">3 AM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-showers opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">55&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-south-west"></span> 8mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">36%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-8" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">3 AM</div>
                                    <span class="weather-index-icon fas tnt-wi-showers"></span>
                                    <span class="weather-index-temp">55&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> WSW @ 8mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 36% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 84%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 53&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 55&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 8 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-9">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">4 AM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-night-clear opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">55&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-south-west"></span> 9mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">7%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-9" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">4 AM</div>
                                    <span class="weather-index-icon fas tnt-wi-night-clear"></span>
                                    <span class="weather-index-temp">55&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> WSW @ 9mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 7% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 86%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 53&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 55&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 7 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-10">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">5 AM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-night-clear opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">54&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-south-west"></span> 6mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">7%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-10" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">5 AM</div>
                                    <span class="weather-index-icon fas tnt-wi-night-clear"></span>
                                    <span class="weather-index-temp">54&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> WSW @ 6mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 7% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 88%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 53&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 54&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 6 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-11">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">6 AM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-night-clear opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">54&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-south-west"></span> 6mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">8%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-11" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">6 AM</div>
                                    <span class="weather-index-icon fas tnt-wi-night-clear"></span>
                                    <span class="weather-index-temp">54&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> WSW @ 6mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 8% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 91%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 53&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 54&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 5 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                </div>
    </div><script>
        function toggleWeatherIcon(e){
            var parent = $(e.target).parent();
            $(parent).toggleClass('weather-expanded');
        }
        $('.weather-panel-group').on('show.bs.collapse',function(e){
            toggleWeatherIcon(e);
        });
        $('.weather-panel-group').on('hide.bs.collapse',function(e){
            toggleWeatherIcon(e);
        });
    </script>
</div></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "><div id="tncms-block-585315" class="tncms-block mega-nav_weather-right"><div id="weather-container-585315" class="weather-container">
    <div class="weather-index-location-wrapper">
        <div class="weather-index-location pull-left">
            <h3 class="weather-title"><span class="fas tnt-map-marker-alt"></span> Lebanon, TN</h3>
        </div>
        <div class="weather-index-location-search pull-right">
            <form method="GET" action="/obituaries/mary-moss/article_257088ea-835a-11ea-8f4f-f32cad64f53d.html">
                <div class="input-group">
                    <input class="form-control" type="text" name="weather_zip" value="37087">
                    <span class="input-group-btn">
                        <button class="btn btn-default" type="submit"><span id="weather-refresh-ico" class="fas tnt-sync"></span></button>
                    </span>
                </div>
            </form>
        </div>
        <div class="clearfix"></div>
    </div>
    <script>
        $('.weather-index-location-search .btn').on(__tnt.client.clickEvent, function() {
            $('#weather-refresh-ico').replaceWith('<span id="weather-refresh-ico" class="fas tnt-sync tnt-spin"></span>');
            $(this).parents('form:first').submit();
        });
    </script><div class="weather-now-container" style="border-bottom:none;">
        <div class="row">
            <div class="col-lg-5 col-md-6 col-sm-5 col-xs-12 weather-right-now-container">
                <div class="weather-right-now">
                    <div class="weather-right-now-icon pull-left">
                        <span class="fas tnt-wi-day-sunny"></span>
                    </div>
                    <div class="pull-left">
                        <h5 class="weather-right-now-head">Right Now</h5>
                        <div class="weather-right-now-temp">68&deg;</div>
                        <div class="weather-right-now-condition">Sunny</div>
                    </div>
                    <div class="clearfix"></div>
                </div>
                <div class="weather-right-now-details">
                    <div class="pull-left">
                        <ul class="list-unstyled">
                            <li><span>Humidity:</span> 39%</li>
                            <li><span>Feels Like:</span> 68&deg;</li>
                            <li><span>Heat Index:</span> 68&deg;</li>
                            <li><span>Wind:</span> <span class="weather-index-wind-icon fas tnt-wi-wind-south-west"></span> 3 mph</li>
                            <li><span>Wind Chill:</span> 68&deg;</li>
                        </ul>
                    </div>
                    <div class="pull-left">
                        <ul class="list-unstyled">
                            <li><span>UV Index:</span> 0 Low</li>
                            <li><span>Sunrise:</span> <span class="text-uppercase">06:04:42 AM</span></li>
                            <li><span>Sunset:</span> <span class="text-uppercase">07:23:35 PM</span></li>
                            <li><span>Dew Point:</span> 42&deg;</li>
                            <li><span>Visibility:</span> 10 mi</li>
                        </ul>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
            <div class="weather-right-now-extended col-lg-7 col-md-6 col-sm-7 col-xs-12">
                <h4>Today</h4>
                <p>Overcast with rain showers at times. Low 53F. Winds WSW at 5 to 10 mph. Chance of rain 60%.</p>
                <h5>Tonight</h5>
                <p>Overcast with rain showers at times. Low 53F. Winds WSW at 5 to 10 mph. Chance of rain 60%.</p>
                <h5>Tomorrow</h5>
                <p>Mostly sunny skies. High 68F. Winds NW at 10 to 20 mph.</p>
            </div>
        </div>
    </div><ul class="weather-index-tabs nav nav-tabs">
        <li class="active"><a href="/obituaries?mode=current&amp;weather_zip=37087" rel="nofollow">Upcoming</a></li><li><a href="/obituaries?mode=radar&amp;weather_zip=37087" rel="nofollow">Radar</a></li><li><a href="/obituaries?mode=week&amp;weather_zip=37087" rel="nofollow">7 Day</a></li>
    </ul><div class="weather-index-hourly-container">
        <h4 class="weather-title"><span class="far tnt-clock"></span> Next 12 Hours</h4>
        <div class="row header-weather-cols">
            <div class="col-sm-2 col-xs-3">Time</div>
            <div class="col-sm-3 col-xs-5">Temp</div>
            <div class="col-sm-3 hidden-xs">Wind</div>
            <div class="col-sm-4 col-xs-4">Precip</div>
        </div>
        <div class="panel-group weather-panel-group">
            <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-0">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">7 PM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-day-sunny-overcast opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">68&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-west"></span> 3mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">15%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-0" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">7 PM</div>
                                    <span class="weather-index-icon fas tnt-wi-day-sunny-overcast"></span>
                                    <span class="weather-index-temp">68&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> W @ 3mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 15% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 39%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 68&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 68&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 10 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-1">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">8 PM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-night-clear opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">64&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-south-west"></span> 2mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">15%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-1" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">8 PM</div>
                                    <span class="weather-index-icon fas tnt-wi-night-clear"></span>
                                    <span class="weather-index-temp">64&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> WSW @ 2mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 15% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 46%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 64&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 64&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 10 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-2">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">9 PM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-night-clear opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">60&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-south-west"></span> 2mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">15%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-2" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">9 PM</div>
                                    <span class="weather-index-icon fas tnt-wi-night-clear"></span>
                                    <span class="weather-index-temp">60&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> SW @ 2mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 15% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 53%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 60&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 60&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 10 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-3">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">10 PM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-night-clear opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">58&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-south-west"></span> 3mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">15%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-3" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">10 PM</div>
                                    <span class="weather-index-icon fas tnt-wi-night-clear"></span>
                                    <span class="weather-index-temp">58&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> SW @ 3mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 15% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 59%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 58&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 58&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 10 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-4">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">11 PM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-night-clear opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">56&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-south-west"></span> 4mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">15%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-4" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">11 PM</div>
                                    <span class="weather-index-icon fas tnt-wi-night-clear"></span>
                                    <span class="weather-index-temp">56&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> SW @ 4mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 15% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 70%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 55&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 56&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 10 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-5">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">12 AM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-showers opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">56&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-south-west"></span> 6mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">30%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-5" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">12 AM</div>
                                    <span class="weather-index-icon fas tnt-wi-showers"></span>
                                    <span class="weather-index-temp">56&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> SW @ 6mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 30% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 73%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 55&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 56&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 10 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-6">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">1 AM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-showers opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">56&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-south-west"></span> 7mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">44%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-6" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">1 AM</div>
                                    <span class="weather-index-icon fas tnt-wi-showers"></span>
                                    <span class="weather-index-temp">56&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> SW @ 7mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 44% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 74%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 54&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 56&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 10 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-7">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">2 AM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-showers opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">56&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-south-west"></span> 9mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">62%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-7" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">2 AM</div>
                                    <span class="weather-index-icon fas tnt-wi-showers"></span>
                                    <span class="weather-index-temp">56&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> WSW @ 9mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 62% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 78%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 54&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 56&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 9 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-8">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">3 AM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-showers opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">55&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-south-west"></span> 8mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">36%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-8" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">3 AM</div>
                                    <span class="weather-index-icon fas tnt-wi-showers"></span>
                                    <span class="weather-index-temp">55&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> WSW @ 8mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 36% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 84%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 53&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 55&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 8 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-9">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">4 AM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-night-clear opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">55&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-south-west"></span> 9mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">7%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-9" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">4 AM</div>
                                    <span class="weather-index-icon fas tnt-wi-night-clear"></span>
                                    <span class="weather-index-temp">55&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> WSW @ 9mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 7% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 86%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 53&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 55&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 7 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-10">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">5 AM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-night-clear opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">54&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-south-west"></span> 6mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">7%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-10" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">5 AM</div>
                                    <span class="weather-index-icon fas tnt-wi-night-clear"></span>
                                    <span class="weather-index-temp">54&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> WSW @ 6mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 7% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 88%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 53&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 54&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 6 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-11">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">6 AM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-night-clear opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">54&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-south-west"></span> 6mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">8%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-11" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">6 AM</div>
                                    <span class="weather-index-icon fas tnt-wi-night-clear"></span>
                                    <span class="weather-index-temp">54&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> WSW @ 6mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 8% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 91%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 53&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 54&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 5 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                </div>
    </div><script>
        function toggleWeatherIcon(e){
            var parent = $(e.target).parent();
            $(parent).toggleClass('weather-expanded');
        }
        $('.weather-panel-group').on('show.bs.collapse',function(e){
            toggleWeatherIcon(e);
        });
        $('.weather-panel-group').on('hide.bs.collapse',function(e){
            toggleWeatherIcon(e);
        });
    </script>
</div></div></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news/" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-business" href="/news/business/" >Business</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-education" href="/news/education/" >Education</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-government" href="/news/government/" >Government</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-crime" href="/news/crime/" >Crime</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-lebanon" href="/news/lebanon/" >Lebanon</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-mt-juliet" href="/news/mt_juliet/" >Mt. Juliet</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-watertown" href="/news/watertown/" >Watertown</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-585311" class="tncms-block mega-nav_top-story"><section id="block-585311" class="block emphasis-h3   " >
          
        
            
            <article id="card-feature-585311-e77ba6e0-8341-11ea-89cd-b707d916613e" class="clearfix card feature feature-overlay-none feature-hover-none  tnt-section-news">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-e77ba6e0-8341-11ea-89cd-b707d916613e media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/updated-governor-allows-businesses-to-reopen-soon/article_e77ba6e0-8341-11ea-89cd-b707d916613e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="UPDATED: Governor allows businesses to reopen soon"
                            class="img-responsive lazyload full default"
                            width="223"
                            height="160"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wilsonpost.com/content/tncms/assets/v3/editorial/0/8c/08cc5cc2-8342-11ea-b326-733e866cbe6d/5e9e004ec1f43.image.jpg?resize=200%2C143 200w, https://bloximages.newyork1.vip.townnews.com/wilsonpost.com/content/tncms/assets/v3/editorial/0/8c/08cc5cc2-8342-11ea-b326-733e866cbe6d/5e9e004ec1f43.image.jpg?resize=223%2C160 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/news/updated-governor-allows-businesses-to-reopen-soon/article_e77ba6e0-8341-11ea-89cd-b707d916613e.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">UPDATED: Governor allows businesses to reopen soon</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h1 class="tnt-headline ">
        
             <a href="/news/updated-governor-allows-businesses-to-reopen-soon/article_e77ba6e0-8341-11ea-89cd-b707d916613e.html" class="tnt-asset-link">
        

        
            UPDATED: Governor allows businesses to reopen soon</a></h1></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-585312" class="tncms-block"><section id="block-585312" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list list-unstyled"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local-government-meetings-shift-to-electronic-access/article_af153c74-82a8-11ea-800d-cfe76d6fe1b0.html" class="tnt-asset-link">
        

        
            Local government meetings shift to electronic access</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/trump-covid-19-update-april-17/article_fcc06c43-cd3c-53f2-ada7-e538ce8aa3c0.html" class="tnt-asset-link">
        

        
            TRUMP COVID-19 UPDATE, APRIL 17</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/dad-and-son-complete-jeep-project-during-quarantine/article_8707a75c-8092-11ea-9357-1fe62f7f8034.html" class="tnt-asset-link">
        

        
            Dad and son complete Jeep project during quarantine</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/county-mj-expect-cash-reserves-to-cover-revenue-loss/article_5a4c2f76-8092-11ea-8a36-cfe60eb88d0b.html" class="tnt-asset-link">
        

        
            County, MJ expect cash reserves to cover revenue loss</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/the-name-s-the-same-now/article_13a9119c-8092-11ea-97fd-dbfcfabf1c62.html" class="tnt-asset-link">
        

        
            The name’s the same — now</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/bill-lee-covid-19-update-april-16/article_9d57d44b-8de6-52f8-a3b7-484d1c1ead02.html" class="tnt-asset-link">
        

        
            BILL LEE COVID-19 UPDATE, APRIL 16</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/cumberland-student-helps-hospital-screen-for-virus/article_79c69042-7fd1-11ea-99b5-5b3d343be332.html" class="tnt-asset-link">
        

        
            Cumberland student helps hospital screen for virus</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports/" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-youth" href="/sports/youth/" >Youth</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-gameday-prep-sports" href="/sports/gameday/" >GameDay- Prep Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-college" href="/sports/college" >College</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-outdoors" href="/sports/outdoors/" >Outdoors</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-585504" class="tncms-block mega-nav_top-story"><section id="block-585504" class="block emphasis-h3   " >
          
        
            
            <article id="card-feature-585504-2b9588c9-0e8a-557a-9548-3a03a9c5ea6a" class="clearfix card feature feature-overlay-none feature-hover-none  tnt-section-sports tnt-sub-section-prep-sports">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-2b9588c9-0e8a-557a-9548-3a03a9c5ea6a media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/prep_sports/bulletin----allen-to-lead-ghhs-hoops/article_2b9588c9-0e8a-557a-9548-3a03a9c5ea6a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="BULLETIN -- Allen to lead GHHS hoops"
                            class="img-responsive lazyload full default"
                            width="1488"
                            height="1392"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wilsonpost.com/content/tncms/assets/v3/editorial/1/56/156c7655-ad6c-5a8f-9d0e-0010977dba3e/5e9dca8934bc0.image.jpg?resize=200%2C187 200w, https://bloximages.newyork1.vip.townnews.com/wilsonpost.com/content/tncms/assets/v3/editorial/1/56/156c7655-ad6c-5a8f-9d0e-0010977dba3e/5e9dca8934bc0.image.jpg?resize=300%2C281 300w, https://bloximages.newyork1.vip.townnews.com/wilsonpost.com/content/tncms/assets/v3/editorial/1/56/156c7655-ad6c-5a8f-9d0e-0010977dba3e/5e9dca8934bc0.image.jpg?resize=400%2C374 400w, https://bloximages.newyork1.vip.townnews.com/wilsonpost.com/content/tncms/assets/v3/editorial/1/56/156c7655-ad6c-5a8f-9d0e-0010977dba3e/5e9dca8934bc0.image.jpg?resize=540%2C505 540w, https://bloximages.newyork1.vip.townnews.com/wilsonpost.com/content/tncms/assets/v3/editorial/1/56/156c7655-ad6c-5a8f-9d0e-0010977dba3e/5e9dca8934bc0.image.jpg?resize=750%2C702 750w, https://bloximages.newyork1.vip.townnews.com/wilsonpost.com/content/tncms/assets/v3/editorial/1/56/156c7655-ad6c-5a8f-9d0e-0010977dba3e/5e9dca8934bc0.image.jpg?resize=1200%2C1123 1200w, https://bloximages.newyork1.vip.townnews.com/wilsonpost.com/content/tncms/assets/v3/editorial/1/56/156c7655-ad6c-5a8f-9d0e-0010977dba3e/5e9dca8934bc0.image.jpg?resize=1488%2C1392 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/sports/prep_sports/bulletin----allen-to-lead-ghhs-hoops/article_2b9588c9-0e8a-557a-9548-3a03a9c5ea6a.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">BULLETIN -- Allen to lead GHHS hoops</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h1 class="tnt-headline ">
        
             <a href="/sports/prep_sports/bulletin----allen-to-lead-ghhs-hoops/article_2b9588c9-0e8a-557a-9548-3a03a9c5ea6a.html" class="tnt-asset-link">
        

        
            BULLETIN -- Allen to lead GHHS hoops</a></h1></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-585505" class="tncms-block"><section id="block-585505" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list list-unstyled"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/prep_sports/chris-fryer-resigns-at-mt-juliet/article_96d17832-9f25-5b80-ad39-83d8e51f574f.html" class="tnt-asset-link">
        

        
            Chris Fryer resigns at Mt. Juliet</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/prep_sports/fcs-mjhs-athletes-make-college-plans/article_16eb302f-75ef-5c0e-9cde-b0211bc7e9a8.html" class="tnt-asset-link">
        

        
            FCS, MJHS athletes make college plans</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/prep_sports/lhs-athletes-make-college-plans/article_50b58b09-dc54-5c4a-9d37-36f34d59808f.html" class="tnt-asset-link">
        

        
            LHS athletes make college plans</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/tssaa-makes-it-official/article_8ab9ed0c-7f65-11ea-922b-bf3503735e59.html" class="tnt-asset-link">
        

        
            TSSAA makes it official</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/prep_sports/tssaa-cancels-state-basketball-tournaments-spring-fling/article_f0a0094b-7bd4-5e1c-a7ce-ac2d447a3856.html" class="tnt-asset-link">
        

        
            TSSAA cancels state basketball tournaments, Spring Fling</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/thanks-but-no-thanks/article_547332b0-7f2b-11ea-93e8-57ac0127ac1b.html" class="tnt-asset-link">
        

        
            Thanks, but no thanks</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/outdoors-the-ides-of-april/article_03ff356a-7b4b-11ea-a2f0-a75ad85d35fb.html" class="tnt-asset-link">
        

        
            OUTDOORS: The Ides of April</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion/" >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-letters-to-the-editor" href="/opinion/letters_to_editor/" >Letters to the Editor</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-editorials" href="/opinion/editorials/" >Editorials</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-columns" href="/opinion/columns/" >Columns</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "><div id="tncms-block-585508" class="tncms-block mega-nav_top-story"><section id="block-585508" class="block emphasis-h3   " >
          
        
            
            <article id="card-feature-585508-51f1dc00-8190-11ea-9388-ff500a6a5ba7" class="clearfix card feature feature-overlay-none feature-hover-none  tnt-section-opinion tnt-sub-section-columns">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-51f1dc00-8190-11ea-9388-ff500a6a5ba7 media-preview article-asset" data-aspect="original"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/columns/littering-shows-no-respect-for-community/article_51f1dc00-8190-11ea-9388-ff500a6a5ba7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Littering shows no respect for community"
                            class="img-responsive lazyload full default"
                            width="90"
                            height="90"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wilsonpost.com/content/tncms/assets/v3/editorial/d/73/d73f3ab6-79e7-11ea-8f50-875dcddd15fd/5e8e4f61b5037.image.jpg?resize=90%2C90" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/opinion/columns/littering-shows-no-respect-for-community/article_51f1dc00-8190-11ea-9388-ff500a6a5ba7.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Littering shows no respect for community</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h1 class="tnt-headline ">
        
             <a href="/opinion/columns/littering-shows-no-respect-for-community/article_51f1dc00-8190-11ea-9388-ff500a6a5ba7.html" class="tnt-asset-link">
        

        
            Littering shows no respect for community</a></h1></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "><div id="tncms-block-585509" class="tncms-block"><section id="block-585509" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list list-unstyled"><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/columns/here-are-a-few-things-that-bother-me/article_af9a9742-827c-11ea-a97f-47d6c6959be5.html" class="tnt-asset-link">
        

        
            Here are a few things that bother me</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/columns/who-will-you-trust-fading-memories-or-newspapers/article_86bae110-827c-11ea-bfbd-7f97d1b6e912.html" class="tnt-asset-link">
        

        
            Who will you trust — fading memories or newspapers?</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/columns/scams-are-bad-but-especially-now/article_c4b84dc4-79e7-11ea-b19c-03e4219c9e24.html" class="tnt-asset-link">
        

        
            Scams are bad but especially now</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/columns/find-a-little-escape-from-the-road-noise-of-life/article_f1a3eeba-79e7-11ea-b213-df4c5d18cb59.html" class="tnt-asset-link">
        

        
            Find a little escape from the road noise of life</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/columns/colder-weather-returns-next-week/article_9664f19a-79b8-11ea-9b2e-dfc06b5d58f0.html" class="tnt-asset-link">
        

        
            Colder weather returns next week</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/columns/community-foundation-bringing-financial-relief-quickly/article_4133626a-7495-11ea-815a-8b3206555747.html" class="tnt-asset-link">
        

        
            Community Foundation bringing financial relief quickly</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/columns/tennessee-residents-respond-as-expected-to-health-crisis/article_09f7f806-7495-11ea-a3ec-d702af2eb1bf.html" class="tnt-asset-link">
        

        
            Tennessee residents respond as expected to health crisis</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw community">
                <a class="dropdown-toggle nav-link tnt-section-community" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/community/" >Community
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-community-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-announcements" href="/announcements/" >Announcements</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-calendar" href="/calendar/" >Calendar</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-our-feathered-friends" href="/community/our_feathered_friends/" >Our Feathered Friends</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-woman-of-wilson" href="/community/woman_of_wilson/" >Woman of Wilson</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-community-one" class="tncms-region "><div id="tncms-block-585507" class="tncms-block mega-nav_top-story"><section id="block-585507" class="block emphasis-h3   " >
          
        
            
            <article id="card-feature-585507-0c4171e2-82a9-11ea-ba29-93d33ff91407" class="clearfix card feature feature-overlay-none feature-hover-none  tnt-section-community tnt-sub-section-woman-of-wilson">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-0c4171e2-82a9-11ea-ba29-93d33ff91407 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/woman_of_wilson/woman-of-wilson-jamie-brown/article_0c4171e2-82a9-11ea-ba29-93d33ff91407.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Woman of Wilson: Jamie Brown"
                            class="img-responsive lazyload full default"
                            width="904"
                            height="706"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wilsonpost.com/content/tncms/assets/v3/editorial/4/07/40768ed4-82a9-11ea-86a8-8b13e001b646/5e9cffdce4ae4.image.jpg?crop=904%2C706%2C6%2C4&resize=200%2C156&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wilsonpost.com/content/tncms/assets/v3/editorial/4/07/40768ed4-82a9-11ea-86a8-8b13e001b646/5e9cffdce4ae4.image.jpg?crop=904%2C706%2C6%2C4&resize=300%2C234&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wilsonpost.com/content/tncms/assets/v3/editorial/4/07/40768ed4-82a9-11ea-86a8-8b13e001b646/5e9cffdce4ae4.image.jpg?crop=904%2C706%2C6%2C4&resize=400%2C312&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wilsonpost.com/content/tncms/assets/v3/editorial/4/07/40768ed4-82a9-11ea-86a8-8b13e001b646/5e9cffdce4ae4.image.jpg?crop=904%2C706%2C6%2C4&resize=540%2C422&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wilsonpost.com/content/tncms/assets/v3/editorial/4/07/40768ed4-82a9-11ea-86a8-8b13e001b646/5e9cffdce4ae4.image.jpg?crop=904%2C706%2C6%2C4&resize=750%2C586&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wilsonpost.com/content/tncms/assets/v3/editorial/4/07/40768ed4-82a9-11ea-86a8-8b13e001b646/5e9cffdce4ae4.image.jpg?crop=904%2C706%2C6%2C4&resize=904%2C706&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/community/woman_of_wilson/woman-of-wilson-jamie-brown/article_0c4171e2-82a9-11ea-ba29-93d33ff91407.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Woman of Wilson: Jamie Brown</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h1 class="tnt-headline ">
        
             <a href="/community/woman_of_wilson/woman-of-wilson-jamie-brown/article_0c4171e2-82a9-11ea-ba29-93d33ff91407.html" class="tnt-asset-link">
        

        
            Woman of Wilson: Jamie Brown</a></h1></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-community-two" class="tncms-region "><div id="tncms-block-585506" class="tncms-block"><section id="block-585506" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list list-unstyled"><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/woman_of_wilson/woman-of-wilson-cissy-turner/article_e4e26278-79e8-11ea-9204-2b655013e64c.html" class="tnt-asset-link">
        

        
            Woman of Wilson: Cissy Turner</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/the-great-outdoorsman/article_0625e0f0-79e8-11ea-90d5-3bd0d3b8a5c7.html" class="tnt-asset-link">
        

        
            The Great Outdoorsman</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/special-needs-parents-create-online-facebook-community/article_60394fec-6e16-11ea-ab1f-7f87c735e497.html" class="tnt-asset-link">
        

        
            Special-needs parents create online Facebook community</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/early-spring-blooms-have-arrived-at-long-hunter/article_8ed4a4a6-6e15-11ea-9200-376dfb871179.html" class="tnt-asset-link">
        

        
            Early spring blooms have arrived at Long Hunter</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/woman-of-wilson-tia-rios/article_c30c97c0-5dac-11ea-95dc-9b4b57c52f30.html" class="tnt-asset-link">
        

        
            Woman of Wilson: Tia Rios</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/randy-johnson-cuts-loose-after-57-years/article_259cd9ce-5dab-11ea-93f0-d73585992ae8.html" class="tnt-asset-link">
        

        
            Randy Johnson cuts loose after 57 years</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/woman_of_wilson/woman-of-wilson-tiffany-stott/article_e281d248-58eb-11ea-be0a-17dda74f2505.html" class="tnt-asset-link">
        

        
            Woman of Wilson: Tiffany Stott</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-community-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw galleries">
                <a class="dropdown-toggle nav-link tnt-section-galleries" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/galleries/" >Galleries
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-galleries-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-photo-galleries" href="/photo_galleries" >Photo Galleries</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-podcasts" href="/podcasts/" >Podcasts</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-galleries-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-galleries-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-galleries-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/obituaries/" class="nav-link tnt-section-obituaries" >Obituaries
                </a></li><li>
                <a href="/contests/" class="nav-link tnt-section-contests" >Contests
                </a></li><li class="dropdown yamm-fw classifieds">
                <a class="dropdown-toggle nav-link tnt-section-classifieds" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="https://www.bargainbrowser.com/classifieds/wilsonpost/"  target="_blank" rel="noopener">Classifieds
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-https-www-bargainbrowser-com-classifieds-wilsonpost-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-public-notices" href="/public_notices/" >Public Notices</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-place-an-ad" href="https://www.bargainbrowser.com/classifieds/wilsonpost/"  target="_blank" rel="noopener">Place an Ad</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-https-www-bargainbrowser-com-classifieds-wilsonpost-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-https-www-bargainbrowser-com-classifieds-wilsonpost-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-https-www-bargainbrowser-com-classifieds-wilsonpost-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/main_street_today/" class="nav-link tnt-section-main-street-today" >Main Street Today
                </a></li><li class="dropdown yamm-fw msm-publications">
                <a class="dropdown-toggle nav-link tnt-section-msm-publications" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >MSM Publications
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-msm-publications-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-cheatham-county" href="http://www.cheathamcountyexchange.com/"  target="_blank" rel="noopener">Cheatham County</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-dickson-post" href="https://www.dicksonpost.com"  target="_blank" rel="noopener">Dickson Post</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-fort-cambell-courier" href="https://fortcampbell-courier.com"  target="_blank" rel="noopener">Fort Cambell Courier</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-gallatin-news" href="http://www.gallatinnews.com"  target="_blank" rel="noopener">Gallatin News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-hendersonville-standard" href="http://www.hendersonvillestandard.com/"  target="_blank" rel="noopener">Hendersonville Standard</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-main-street-clarksville" href="https://www.mainstreetclarksville.com/"  target="_blank" rel="noopener">Main Street Clarksville</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-main-street-nashville" href="https://www.mainstreet-nashville.com/"  target="_blank" rel="noopener">Main Street Nashville</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-main-street-preps" href="https://www.mainstreetpreps.com"  target="_blank" rel="noopener">Main Street Preps</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-murfreesboro-post" href="http://www.murfreesboropost.com/"  target="_blank" rel="noopener">Murfreesboro Post</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-the-connection" href="http://www.robertsoncountyconnection.com/"  target="_blank" rel="noopener">The Connection</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-the-portland-sun" href="http://www.theportlandsun.com"  target="_blank" rel="noopener">The Portland Sun</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-msm-publications-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-msm-publications-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-msm-publications-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-896201" class="tncms-block tnc-overlay"><div class="modal promo-designer-modal in centered " id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true" >
        <div class="modal-dialog modal-md centered">
            <div class="modal-content">
                <div class="modal-body"><section id="block-896201" class="block emphasis-h3   " ><div class="promo-design"><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true" class="fas tnt-times"></span></button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                        <div class="headline large light text-shadow">
                            Support Local Journalism
                        </div>
                    
                    
                        <p class="text light text-shadow">
                            Now, more than ever, the world needs trustworthy reporting—but good journalism isn’t free. Please support us by subscribing or making a contribution.
                        </p>
                    <div class="promo-design-button">
                            <a href="/contribute">
                                <button type="button" class="btn btn-danger btn-lg">Subscribe or contribute</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-825368" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-825368" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-825368');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-2ceb06ea-835a-11ea-aa48-3baed5d17b57" class="modal fullscreen in modal-image image-default modal-2ceb06ea-835a-11ea-aa48-3baed5d17b57" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/wilsonpost.com/content/tncms/assets/v3/editorial/2/ce/2ceb06ea-835a-11ea-aa48-3baed5d17b57/5e9e28a6d127b.image.jpg?resize=400%2C499"
                    srcset="https://bloximages.newyork1.vip.townnews.com/wilsonpost.com/content/tncms/assets/v3/editorial/2/ce/2ceb06ea-835a-11ea-aa48-3baed5d17b57/5e9e28a6d127b.image.jpg?resize=200%2C249 200w, https://bloximages.newyork1.vip.townnews.com/wilsonpost.com/content/tncms/assets/v3/editorial/2/ce/2ceb06ea-835a-11ea-aa48-3baed5d17b57/5e9e28a6d127b.image.jpg?resize=300%2C374 300w, https://bloximages.newyork1.vip.townnews.com/wilsonpost.com/content/tncms/assets/v3/editorial/2/ce/2ceb06ea-835a-11ea-aa48-3baed5d17b57/5e9e28a6d127b.image.jpg?resize=400%2C499 400w, https://bloximages.newyork1.vip.townnews.com/wilsonpost.com/content/tncms/assets/v3/editorial/2/ce/2ceb06ea-835a-11ea-aa48-3baed5d17b57/5e9e28a6d127b.image.jpg?resize=540%2C673 540w, https://bloximages.newyork1.vip.townnews.com/wilsonpost.com/content/tncms/assets/v3/editorial/2/ce/2ceb06ea-835a-11ea-aa48-3baed5d17b57/5e9e28a6d127b.image.jpg?resize=615%2C767 750w"
                    sizes="100vw"
                    width="615"
                    height="767"
                    alt="Mary Moss"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-2ceb06ea-835a-11ea-aa48-3baed5d17b57" data-target=".caption-inner-modal-image-2ceb06ea-835a-11ea-aa48-3baed5d17b57">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-2ceb06ea-835a-11ea-aa48-3baed5d17b57 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wilsonpost.com%2Fmary-moss%2Fimage_2ceb06ea-835a-11ea-aa48-3baed5d17b57.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/mary-moss/image_2ceb06ea-835a-11ea-aa48-3baed5d17b57.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2ceb06ea-835a-11ea-aa48-3baed5d17b57"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mary%20Moss&url=https%3A%2F%2Fwww.wilsonpost.com%2Fmary-moss%2Fimage_2ceb06ea-835a-11ea-aa48-3baed5d17b57.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/mary-moss/image_2ceb06ea-835a-11ea-aa48-3baed5d17b57.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2ceb06ea-835a-11ea-aa48-3baed5d17b57"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wilsonpost.com/mary-moss/image_2ceb06ea-835a-11ea-aa48-3baed5d17b57.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/mary-moss/image_2ceb06ea-835a-11ea-aa48-3baed5d17b57.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2ceb06ea-835a-11ea-aa48-3baed5d17b57"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wilsonpost.com/tncms/asset/editorial/2ceb06ea-835a-11ea-aa48-3baed5d17b57" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2ceb06ea-835a-11ea-aa48-3baed5d17b57"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMain%20Street%20Media%20of%20Tennessee%5D%20Mary%20Moss&body=https%3A%2F%2Fwww.wilsonpost.com%2Fmary-moss%2Fimage_2ceb06ea-835a-11ea-aa48-3baed5d17b57.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2ceb06ea-835a-11ea-aa48-3baed5d17b57"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/mary-moss/image_2ceb06ea-835a-11ea-aa48-3baed5d17b57.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2ceb06ea-835a-11ea-aa48-3baed5d17b57"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2ceb06ea-835a-11ea-aa48-3baed5d17b57-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2ceb06ea-835a-11ea-aa48-3baed5d17b57" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2ceb06ea-835a-11ea-aa48-3baed5d17b57" class="save-list-2ceb06ea-835a-11ea-aa48-3baed5d17b57-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2ceb06ea-835a-11ea-aa48-3baed5d17b57" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-2ceb06ea-835a-11ea-aa48-3baed5d17b57 img { max-height: 767px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-257088ea-835a-11ea-8f4f-f32cad64f53d" class="asset article-default"  data-url="https://www.wilsonpost.com/obituaries/mary-moss/article_257088ea-835a-11ea-8f4f-f32cad64f53d.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wilsonpost.com/content/tncms/assets/v3/editorial/2/ce/2ceb06ea-835a-11ea-aa48-3baed5d17b57/5e9e28a6d127b.image.jpg?resize=505%2C630">
            <meta itemprop="width" content="505">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="wilsonpost.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.wilsonpost.com/obituaries/mary-moss/article_257088ea-835a-11ea-8f4f-f32cad64f53d.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"https:\/\/www.wilsonpost.com\/tncms\/search\/mlt\/?origin=257088ea-835a-11ea-8f4f-f32cad64f53d&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"257088ea-835a-11ea-8f4f-f32cad64f53d","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-257088ea-835a-11ea-8f4f-f32cad64f53d" class="asset-paging">
                <div id="paging-prev-257088ea-835a-11ea-8f4f-f32cad64f53d" class="paging-link prev offset"></div>
                <div id="paging-next-257088ea-835a-11ea-8f4f-f32cad64f53d" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Mary Moss
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-04-20T17:56:00-05:00" class="tnt-date asset-date text-muted">
            Apr 20, 2020
        </time>
    </li>
            <li class="hidden-print"><time datetime="2020-04-20T17:56:00-05:00" class="tnt-date asset-date text-muted">
            Apr 20, 2020
        </time><span class="text-muted">Updated </span><time datetime="2020-04-20T17:57:08-05:00" class="tnt-date asset-date text-muted">1 hr ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/obituaries/mary-moss/article_257088ea-835a-11ea-8f4f-f32cad64f53d.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-04-20T17:56:00-05:00">
    <meta itemprop="datePublished" content="2020-04-20T17:56:00-05:00">
    <meta itemprop="dateModified" content="2020-04-20T12:57:08-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wilsonpost.com%2Fobituaries%2Fmary-moss%2Farticle_257088ea-835a-11ea-8f4f-f32cad64f53d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/mary-moss/article_257088ea-835a-11ea-8f4f-f32cad64f53d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"257088ea-835a-11ea-8f4f-f32cad64f53d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mary%20Moss&url=https%3A%2F%2Fwww.wilsonpost.com%2Fobituaries%2Fmary-moss%2Farticle_257088ea-835a-11ea-8f4f-f32cad64f53d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/mary-moss/article_257088ea-835a-11ea-8f4f-f32cad64f53d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"257088ea-835a-11ea-8f4f-f32cad64f53d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wilsonpost.com/obituaries/mary-moss/article_257088ea-835a-11ea-8f4f-f32cad64f53d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/mary-moss/article_257088ea-835a-11ea-8f4f-f32cad64f53d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"257088ea-835a-11ea-8f4f-f32cad64f53d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wilsonpost.com/tncms/asset/editorial/257088ea-835a-11ea-8f4f-f32cad64f53d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"257088ea-835a-11ea-8f4f-f32cad64f53d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMain%20Street%20Media%20of%20Tennessee%5D%20Mary%20Moss&body=https%3A%2F%2Fwww.wilsonpost.com%2Fobituaries%2Fmary-moss%2Farticle_257088ea-835a-11ea-8f4f-f32cad64f53d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"257088ea-835a-11ea-8f4f-f32cad64f53d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-2ceb06ea-835a-11ea-aa48-3baed5d17b57" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-2ceb06ea-835a-11ea-aa48-3baed5d17b57" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="615">
            <meta itemprop="height" content="767">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/wilsonpost.com/content/tncms/assets/v3/editorial/2/ce/2ceb06ea-835a-11ea-aa48-3baed5d17b57/5e9e28a6d127b.image.jpg?resize=500%2C624">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wilsonpost.com/content/tncms/assets/v3/editorial/2/ce/2ceb06ea-835a-11ea-aa48-3baed5d17b57/5e9e28a6d127b.image.jpg?resize=500%2C624">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/wilsonpost.com/content/tncms/assets/v3/editorial/2/ce/2ceb06ea-835a-11ea-aa48-3baed5d17b57/5e9e28a6d127b.image.jpg?resize=400%2C499"
                    srcset="https://bloximages.newyork1.vip.townnews.com/wilsonpost.com/content/tncms/assets/v3/editorial/2/ce/2ceb06ea-835a-11ea-aa48-3baed5d17b57/5e9e28a6d127b.image.jpg?resize=200%2C249 200w, https://bloximages.newyork1.vip.townnews.com/wilsonpost.com/content/tncms/assets/v3/editorial/2/ce/2ceb06ea-835a-11ea-aa48-3baed5d17b57/5e9e28a6d127b.image.jpg?resize=300%2C374 300w, https://bloximages.newyork1.vip.townnews.com/wilsonpost.com/content/tncms/assets/v3/editorial/2/ce/2ceb06ea-835a-11ea-aa48-3baed5d17b57/5e9e28a6d127b.image.jpg?resize=400%2C499 400w, https://bloximages.newyork1.vip.townnews.com/wilsonpost.com/content/tncms/assets/v3/editorial/2/ce/2ceb06ea-835a-11ea-aa48-3baed5d17b57/5e9e28a6d127b.image.jpg?resize=540%2C673 540w, https://bloximages.newyork1.vip.townnews.com/wilsonpost.com/content/tncms/assets/v3/editorial/2/ce/2ceb06ea-835a-11ea-aa48-3baed5d17b57/5e9e28a6d127b.image.jpg?resize=615%2C767 750w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="615"
                    height="767"
                    alt="Mary Moss"
                    class="img-responsive  letterbox tnt-restrict-img-2ceb06ea-835a-11ea-aa48-3baed5d17b57 default" />
            </div><style>
                .tnt-restrict-img-2ceb06ea-835a-11ea-aa48-3baed5d17b57 {
                    max-width: 615px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="257088ea-835a-11ea-8f4f-f32cad64f53d" data-smart-adunit="/132916964/wilsonpost.com/obituaries">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wilsonpost.com%2Fobituaries%2Fmary-moss%2Farticle_257088ea-835a-11ea-8f4f-f32cad64f53d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/mary-moss/article_257088ea-835a-11ea-8f4f-f32cad64f53d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"257088ea-835a-11ea-8f4f-f32cad64f53d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mary%20Moss&url=https%3A%2F%2Fwww.wilsonpost.com%2Fobituaries%2Fmary-moss%2Farticle_257088ea-835a-11ea-8f4f-f32cad64f53d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/mary-moss/article_257088ea-835a-11ea-8f4f-f32cad64f53d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"257088ea-835a-11ea-8f4f-f32cad64f53d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wilsonpost.com/obituaries/mary-moss/article_257088ea-835a-11ea-8f4f-f32cad64f53d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/mary-moss/article_257088ea-835a-11ea-8f4f-f32cad64f53d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"257088ea-835a-11ea-8f4f-f32cad64f53d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wilsonpost.com/tncms/asset/editorial/257088ea-835a-11ea-8f4f-f32cad64f53d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"257088ea-835a-11ea-8f4f-f32cad64f53d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMain%20Street%20Media%20of%20Tennessee%5D%20Mary%20Moss&body=https%3A%2F%2Fwww.wilsonpost.com%2Fobituaries%2Fmary-moss%2Farticle_257088ea-835a-11ea-8f4f-f32cad64f53d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"257088ea-835a-11ea-8f4f-f32cad64f53d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/mary-moss/article_257088ea-835a-11ea-8f4f-f32cad64f53d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"257088ea-835a-11ea-8f4f-f32cad64f53d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-257088ea-835a-11ea-8f4f-f32cad64f53d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="257088ea-835a-11ea-8f4f-f32cad64f53d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="257088ea-835a-11ea-8f4f-f32cad64f53d" class="save-list-257088ea-835a-11ea-8f4f-f32cad64f53d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="257088ea-835a-11ea-8f4f-f32cad64f53d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p dir="ltr"><span>Mary Moss</span><span>, 91 of Castalian Springs, passed away Sunday, April 19, 2020.</span></p><p dir="ltr"><span>There will be a private graveside service Tuesday April 21 at Historic Gallatin Cemetery.  A Celebration of Life Service will be held at a later date to be announced.  </span></p><p dir="ltr"><span>Honoring her memory as pallbearers will be: William Lackey, Wayne Lackey, Rick Moss, Billy Moss, Joe Stone, Jr., and Bryan Blackwell.</span></p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p dir="ltr"><span>Ms. Moss was born Jan. 8, 1929 in Sumner County to the late Jerdan Moss and Mattie Hall Moss.  In addition to her parents, she is preceded in death by brothers, Clarence “Tincey” Moss, Sam “Humpy” Moss, Pete Moss, and Fred “Shortie” Moss; sisters, Martha Sims, and Betty “Bessie” Gilbert.  She is survived by sisters, Bula “Cricket” Lackey of Castalian Springs and Lula “Biggie” Hesson of Gallatin; as well as numerous special nieces and nephews.</span></p><p dir="ltr"><span>Online condolences may be submitted at <a href="http://familyheritagefh.com">familyheritagefh.com</a>.&nbsp; Family Heritage Funeral Home has been honored to assist the family.</span></p><p><span> </span></p><div class="tnt-tribute panel panel-default">
                <div class="panel-body">
                    <strong>To plant a tree <span class="tnt-tribute-name">in memory of Mary Moss</span> as a living tribute, please visit <a href="https://tree.tributecenterstore.com/?oId=12734581&amp;source=tn16" class="tnt-tribute-link" target="_blank" rel="nofollow noopener">Tribute Store</a>.</strong>
                </div>
            </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wilsonpost.com%2Fobituaries%2Fmary-moss%2Farticle_257088ea-835a-11ea-8f4f-f32cad64f53d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/mary-moss/article_257088ea-835a-11ea-8f4f-f32cad64f53d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"257088ea-835a-11ea-8f4f-f32cad64f53d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mary%20Moss&url=https%3A%2F%2Fwww.wilsonpost.com%2Fobituaries%2Fmary-moss%2Farticle_257088ea-835a-11ea-8f4f-f32cad64f53d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/mary-moss/article_257088ea-835a-11ea-8f4f-f32cad64f53d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"257088ea-835a-11ea-8f4f-f32cad64f53d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wilsonpost.com/obituaries/mary-moss/article_257088ea-835a-11ea-8f4f-f32cad64f53d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/mary-moss/article_257088ea-835a-11ea-8f4f-f32cad64f53d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"257088ea-835a-11ea-8f4f-f32cad64f53d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wilsonpost.com/tncms/asset/editorial/257088ea-835a-11ea-8f4f-f32cad64f53d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"257088ea-835a-11ea-8f4f-f32cad64f53d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMain%20Street%20Media%20of%20Tennessee%5D%20Mary%20Moss&body=https%3A%2F%2Fwww.wilsonpost.com%2Fobituaries%2Fmary-moss%2Farticle_257088ea-835a-11ea-8f4f-f32cad64f53d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"257088ea-835a-11ea-8f4f-f32cad64f53d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/mary-moss/article_257088ea-835a-11ea-8f4f-f32cad64f53d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"257088ea-835a-11ea-8f4f-f32cad64f53d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-257088ea-835a-11ea-8f4f-f32cad64f53d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="257088ea-835a-11ea-8f4f-f32cad64f53d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="257088ea-835a-11ea-8f4f-f32cad64f53d" class="save-list-257088ea-835a-11ea-8f4f-f32cad64f53d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="257088ea-835a-11ea-8f4f-f32cad64f53d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    <div class="asset-tribute-events">
        </div>

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22mary%20moss%22#tncms-source=keyword" class="tag-mary-moss label label-default" data-tncms-track-dmp='search: mary-moss'>Mary Moss</a>
            </li> <li>
                <a href="/search/?k=%22funeral%20home%22#tncms-source=keyword" class="tag-funeral-home label label-default" data-tncms-track-dmp='search: funeral-home'>Funeral Home</a>
            </li> <li>
                <a href="/search/?k=%22historic%20gallatin%20cemetery%22#tncms-source=keyword" class="tag-historic-gallatin-cemetery label label-default" data-tncms-track-dmp='search: historic-gallatin-cemetery'>Historic Gallatin Cemetery</a>
            </li> <li>
                <a href="/search/?k=%22worship%22#tncms-source=keyword" class="tag-worship label label-default" data-tncms-track-dmp='search: worship'>Worship</a>
            </li> <li>
                <a href="/search/?k=%22liturgy%22#tncms-source=keyword" class="tag-liturgy label label-default" data-tncms-track-dmp='search: liturgy'>Liturgy</a>
            </li> <li>
                <a href="/search/?k=%22wayne%20lackey%22#tncms-source=keyword" class="tag-wayne-lackey label label-default" data-tncms-track-dmp='search: wayne-lackey'>Wayne Lackey</a>
            </li> <li>
                <a href="/search/?k=%22condolence%22#tncms-source=keyword" class="tag-condolence label label-default" data-tncms-track-dmp='search: condolence'>Condolence</a>
            </li> <li>
                <a href="/search/?k=%22betty%20gilbert%22#tncms-source=keyword" class="tag-betty-gilbert label label-default" data-tncms-track-dmp='search: betty-gilbert'>Betty Gilbert</a>
            </li> <li>
                <a href="/search/?k=%22clarence%20moss%22#tncms-source=keyword" class="tag-clarence-moss label label-default" data-tncms-track-dmp='search: clarence-moss'>Clarence Moss</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-581990" class="tncms-block"></div><div id="tncms-block-600024" class="tncms-block"><section id="block-600024" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-600024 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-600024" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-600024" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.wilsonpost.com/tncms/asset/editorial/257088ea-835a-11ea-8f4f-f32cad64f53d/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-696273" class="tncms-block"><section id="block-696273" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-696273 light">
        <div class="block-title-inner">
            <h3>
                
                Submit an Obituary
                
            </h3>
        </div>
    </div></div>To submit a free obituary, email a word document with the details, including the publication(s) where you would like for the notice to appear, and a photo to <a href='mailto:obits@mainstreetmediatn.com' style='color: blue;'>obits@mainstreetmediatn.com.</a>
</section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-825373" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-825373" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-825373');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-590559" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-590559" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-590559');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-586316" class="tncms-block"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/TheWilsonPost" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/TheWilsonPost" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/TheWilsonPost">The Wilson Post</a></blockquote></div>
<div class="padding-top padding-bottom"></div></div><div id="tncms-block-581010" class="tncms-block"></div><div id="tncms-block-580931" class="tncms-block"><section id="block-580931" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-580931 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.wilsonpost.com\/stock_market"}</script>
    </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-825376" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-825376" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-825376');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-664851" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-664851" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-664851');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-825370" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-825370" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-825370');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-580987" class="tncms-block"><section id="block-580987" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-580987 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-main-street-today"  href="/main_street_today/" >
                    <span class="nav-label">Main Street Today</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-galleries"  href="/photo_galleries/" >
                    <span class="nav-label">Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/contests/" >
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/public_notices/" >
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special_sections/" >
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-580938" class="tncms-block"><section id="block-580938" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-580938 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://www.simplecirc.com/subscribe/the-wilson-post"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-other-subscription-services"  href="https://www.simplecirc.com/subscriber_login/the-wilson-post"  target="_blank" rel="noopener">
                    <span class="nav-label">Other Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-classified-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-610859" class="tncms-block padding-bottom"><section id="block-610859" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wilsonpost.com/content/tncms/custom/image/774a3300-e1a5-11e6-9e81-fb06ee049359.png?resize=200%2C41 200w, https://bloximages.newyork1.vip.townnews.com/wilsonpost.com/content/tncms/custom/image/774a3300-e1a5-11e6-9e81-fb06ee049359.png?resize=300%2C61 300w, https://bloximages.newyork1.vip.townnews.com/wilsonpost.com/content/tncms/custom/image/774a3300-e1a5-11e6-9e81-fb06ee049359.png?resize=400%2C82 400w, https://bloximages.newyork1.vip.townnews.com/wilsonpost.com/content/tncms/custom/image/774a3300-e1a5-11e6-9e81-fb06ee049359.png?resize=540%2C110 540w, https://bloximages.newyork1.vip.townnews.com/wilsonpost.com/content/tncms/custom/image/774a3300-e1a5-11e6-9e81-fb06ee049359.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-580989" class="tncms-block"><section id="block-580989" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-580989 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>wilsonpost.com</strong><br>
    223 N Cumberland StreetSuites A & B<br>
    Lebanon, TN 37087
    <br>
    
        <strong>Phone:</strong> 615-444-6008<br>
        <strong>Email:</strong> <a href="mailto:news@wilsonpost.com">news@wilsonpost.com</a><br>
    
</address></section></div><div id="tncms-block-580997" class="tncms-block padding-bottom"><div class="follow-links-580997 default">
    
    <section id="block-580997" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-580997 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/TheWilsonPost" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/WilsonPostNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCIyInnZvxjBTG4395efLqgg " title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
             <li>
                <a href="/search/?q=&t=article&l=100&d=&d1=&d2=&s=start_time&sd=desc&nsa=eedition&&f=rss" title="RSS feed" target="_blank" class="btn btn-xs btn-link tb">
                    <i class="fas tnt-rss"></i>
                    <span class="sr-only">Live stream</span>
                </a>
            </li>
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wilsonpost.com",
  "sameAs" : ["http://facebook.com/TheWilsonPost","http://twitter.com/WilsonPostNews","https://www.youtube.com/channel/UCIyInnZvxjBTG4395efLqgg "] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-580997 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-580942" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-580942"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Main Street Media of Tennessee</a>, 223 N Cumberland StreetSuites A & B Lebanon, TN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-634055" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-634055" class="tnt-ads dfp-ad" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-634055');
                        googletag.pubads().refresh([gptAdSlots['ad-634055']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("257088ea-835a-11ea-8f4f-f32cad64f53d")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc11221.add('act', dmpData);
	_cc11221.bcp();

            });
        });
    </script>
    
<script src="https://bloximages.newyork1.vip.townnews.com/wilsonpost.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.5dd2f631c0899403c746c644466933ea.js"></script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wilsonpost.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wilsonpost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wilsonpost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wilsonpost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wilsonpost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wilsonpost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc11221.add('act', dmpData);
	_cc11221.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>